Il est de bon ton de se souhaiter la bonne année. Mais vous, et vous seul, pourrez faire en sorte que cette année soit bonne, meilleure que celle qui vient de s'écouler. Apprenez à ne compter que sur vous, car personne n'est plus qualifié que vous-même pour bâtir, réparer ou améliorer votre propre vie. Personne ne fera les choses à votre place. D'ailleurs, tout ce que les autres peuvent faire, c'est souhaiter que vous le fassiez. Et ne croyez pas que tout ceux qui vous entourent vous apporteront des solutions : certains font juste partie de vos problèmes. Transformez vos résolutions en actes, et dans douze mois, retournez-vous et souriez-vous fièrement : C'était long. C'était difficile. Mais ça y est : 2017 était une bonne année, merci Moi.

iconeexcel.gif (1867 octets)

Calculer un pourcentage selon un total de valeurs

Prenons l'exemple suivant : Il s'agit de dépenses effectuées. Nous avons effectivement un total, mais nous aimerions connaître, en pourcentage ce que chaque montant représente par rapport au total.

Voici le tableau de base:

A

B

C

1

Liste de dépenses

2

Assurances

390

3

Véhicules

958

4

Cadeaux

119

5

Enfants

260

6

Loisirs

735

7

Total

2462

Première étape : Diviser chaque montant par le total :

A

B

C

1

Liste de dépenses

2

Assurances

390

=b2/$b$7

3

Véhicules

958

4

Cadeaux

119

5

Enfants

260

6

Loisirs

735

7

Total

2462

Tirer vers le bas cette formule jusqu'à B6, pour obtenir ceci :

A

B

C

1

Liste de dépenses

2

Assurances

390

0.1584078

3

Véhicules

958

0.38911454

4

Cadeaux

119

0.04833469

5

Enfants

260

0.1056052

6

Loisirs

735

0.29853777

 

7

Total

2462

Ajouter le total en C7, comme ceci :

A

B

C

1

Liste de dépenses

2

Assurances

390

0.1584078

3

Véhicules

958

0.38911454

4

Cadeaux

119

0.04833469

5

Enfants

260

0.1056052

6

Loisirs

735

0.29853777

7

Total

2462

=SOMME(C2:C6)

Cette somme est égale à 1. Les différentes cellules de la colonne c sont donc des nombres compris entre 0 et 1 dont le total est invariablement 1. Le travail est quasiment terminé : Il suffit de transformer ces chiffres peu esthétiques en pourcentages faciles à lire.

Pour ce faire, sélectionnez les cellules C2 jusqu'à C7, et faites : Format/Cellule : Onglet Nombre, choisir "Pourcentage", et nombre de décimales : 0 (si vous voulez un pourcentage assez brut, sinon choissez 1, pour un pourcentage quand même plus détaillé.)

Si tout s'est bien passé, vous devriez obtenir ce résultat :

A

B

C

1

Liste de dépenses

2

Assurances

390

16%

3

Véhicules

958

39%

4

Cadeaux

119

5%

5

Enfants

260

11%

6

Loisirs

735

30%

7

Total

2462

100%

Intéressant, non ?

exercice.gif (2195 octets)  Vous avez quelques actions de sociétés informatiques reconnues. Vous avez un certain nombre d'actions de chacune d'entre elles, réparties comme suit :
- Macrosoft : 18
- Untel : 4
- Dall : 17
- Comprakt : 2
Vous aimeriez connaître sous la forme d'un tableau quel pourcentage d'actions vous avez de chacune de ces entreprises par rapport aux autres (vraiment pareil que les dépenses finalement...)